jalali_calendar 1.0.4 copy "jalali_calendar: ^1.0.4" to clipboard
jalali_calendar: ^1.0.4 copied to clipboard

Calendar , Datepicker and Date Convertor For Persian Date(Jalali/Shamsi date) with holiday

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add jalali_calendar

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  jalali_calendar: ^1.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:jalali_calendar/jalali_calendar.dart';
70
likes
80
pub points
71%
popularity

Publisher

verified publisherflutterfarsi.ir

Calendar , Datepicker and Date Convertor For Persian Date(Jalali/Shamsi date) with holiday

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

flutter, jiffy

More

Packages that depend on jalali_calendar