image_whisperer 0.11.1
image_whisperer: ^0.11.1 copied to clipboard

Dart js
Flutter web

Rotate and resize images before uploading as necessary

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  image_whisperer: ^0.11.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:image_whisperer/image_whisperer.dart';
3
likes
70
pub points
76%
popularity

Rotate and resize images before uploading as necessary

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

psiroki@skawa.hu

License

MIT (LICENSE)

Dependencies

exifdart

More

Packages that depend on image_whisperer