image_picker 0.4.2
image_picker: ^0.4.2 copied to clipboard

outdated

Flutter plugin for selecting images from the Android and iOS image library, and taking new pictures with the camera.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  image_picker: ^0.4.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:image_picker/image_picker.dart';
1453
likes
0
pub points
99%
popularity

Publisher

flutter.dev

Flutter plugin for selecting images from the Android and iOS image library, and taking new pictures with the camera.

Homepage
Repository (GitHub)
View/report issues

Dependencies

flutter

More

Packages that depend on image_picker