http_solver 0.1.2
http_solver: ^0.1.2 copied to clipboard

Flutter Android iOS macOS

A package help you to make api call and handle error faster, also you can check for internet before call api.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  http_solver: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:http_solver/http_solver.dart';
9
likes
70
pub points
42%
popularity

A package help you to make api call and handle error faster, also you can check for internet before call api.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

abdoo.dev@gmail.com

License

MIT (LICENSE)

Dependencies

connectivity, dartz, flutter, http

More

Packages that depend on http_solver