http_solver 0.1.2
http_solver: ^0.1.2 copied to clipboard

Flutter Android iOS macOS

A package help you to make api call and handle error faster, also you can check for internet before call api.

Stable versions of http_solver

Version Min Dart SDK Uploaded Documentation Archive
0.1.2 2.6 Feb 17, 2020 Go to the documentation of http_solver 0.1.2 Download http_solver 0.1.2 archive
0.1.1 2.6 Feb 17, 2020 Go to the documentation of http_solver 0.1.1 Download http_solver 0.1.1 archive
0.1.0 2.6 Feb 17, 2020 Go to the documentation of http_solver 0.1.0 Download http_solver 0.1.0 archive
0.0.2 2.6 Feb 17, 2020 Go to the documentation of http_solver 0.0.2 Download http_solver 0.0.2 archive
0.0.1 2.6 Feb 13, 2020 Go to the documentation of http_solver 0.0.1 Download http_solver 0.0.1 archive
9
likes
70
pub points
42%
popularity

A package help you to make api call and handle error faster, also you can check for internet before call api.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

abdoo.dev@gmail.com

License

MIT (LICENSE)

Dependencies

connectivity, dartz, flutter, http

More

Packages that depend on http_solver