hive_repository 1.0.4 copy "hive_repository: ^1.0.4" to clipboard
hive_repository: ^1.0.4 copied to clipboard

A DatabaseAdapter for the hive database as used by the database_repository package

Stable versions of hive_repository

VersionMin Dart SDKUploadedDocumentationArchive
1.0.4Null safety2.152 years agoGo to the documentation of hive_repository 1.0.4Download hive_repository 1.0.4 archive
1.0.3Null safety2.152 years agoGo to the documentation of hive_repository 1.0.3Download hive_repository 1.0.3 archive
1.0.2Null safety2.152 years agoDownload hive_repository 1.0.2 archive
1.0.1Null safety2.152 years agoDownload hive_repository 1.0.1 archive
1.0.0Null safety2.152 years agoDownload hive_repository 1.0.0 archive
1
likes
110
pub points
53%
popularity

Publisher

verified publisherglassp.dev

A DatabaseAdapter for the hive database as used by the database_repository package

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

database_repository, hive, meta, uuid

More

Packages that depend on hive_repository