graphql_server 1.0.3
graphql_server: ^1.0.3 copied to clipboard

Base package for implementing GraphQL servers. You might prefer `package:angel_graphql`, the fastest way to implement GraphQL backends in Dart.

The latest prerelease was 2.0.0-beta on Feb 4, 2020.

Stable versions of graphql_server

Version Min Dart SDK Uploaded Documentation Archive
1.0.3 2.0 Feb 3, 2020 Go to the documentation of graphql_server 1.0.3 Download graphql_server 1.0.3 archive
1.0.2 1.8 Sep 29, 2019 Go to the documentation of graphql_server 1.0.2 Download graphql_server 1.0.2 archive
1.0.1 1.8 Aug 14, 2019 Go to the documentation of graphql_server 1.0.1 Download graphql_server 1.0.1 archive
1.0.0 1.8 Apr 24, 2019 Go to the documentation of graphql_server 1.0.0 Download graphql_server 1.0.0 archive

Prerelease versions of graphql_server

Version Min Dart SDK Uploaded Documentation Archive
2.0.0-beta 2.0 Feb 4, 2020 Go to the documentation of graphql_server 2.0.0-beta Download graphql_server 2.0.0-beta archive
1.0.0-rc.0 1.8 Apr 19, 2019 Go to the documentation of graphql_server 1.0.0-rc.0 Download graphql_server 1.0.0-rc.0 archive
1.0.0-beta.4 1.8 Apr 18, 2019 Go to the documentation of graphql_server 1.0.0-beta.4 Download graphql_server 1.0.0-beta.4 archive
1.0.0-beta.3 1.8 Apr 18, 2019 Go to the documentation of graphql_server 1.0.0-beta.3 Download graphql_server 1.0.0-beta.3 archive
1.0.0-beta.2 1.8 Apr 11, 2019 Go to the documentation of graphql_server 1.0.0-beta.2 Download graphql_server 1.0.0-beta.2 archive
1.0.0-beta 1.8 Oct 23, 2018 Go to the documentation of graphql_server 1.0.0-beta Download graphql_server 1.0.0-beta archive
7
likes
60
pub points
67%
popularity

Base package for implementing GraphQL servers. You might prefer `package:angel_graphql`, the fastest way to implement GraphQL backends in Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

thosakwe@gmail.com

License

MIT (LICENSE)

Dependencies

angel_serialize, collection, graphql_parser, graphql_schema, meta, recase, stream_channel, tuple

More

Packages that depend on graphql_server