gql_exec 1.0.0+1 copy "gql_exec: ^1.0.0+1" to clipboard
gql_exec: ^1.0.0+1 copied to clipboard

Basis for GraphQL execution layer to support Link and Client.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add gql_exec

With Flutter:

 $ flutter pub add gql_exec

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  gql_exec: ^1.0.0+1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gql_exec/gql_exec.dart';
1
likes
140
pub points
91%
popularity

Publisher

verified publishergql-dart.dev

Basis for GraphQL execution layer to support Link and Client.

Repository (GitHub)
View/report issues

Topics

#graphql #gql

Documentation

API reference

License

MIT (license)

Dependencies

collection, gql, meta

More

Packages that depend on gql_exec