gql_exec 1.0.0+1 copy "gql_exec: ^1.0.0+1" to clipboard
gql_exec: ^1.0.0+1 copied to clipboard

Basis for GraphQL execution layer to support Link and Client.

1.0.0+1 #

  • add topics

1.0.0 #

  • Mark the package as stable with a 1.0.0 release.

0.4.4 #

  • Add a const constructor to _OperationTypeVisitor.

0.4.3 #

  • add HttpLinkResponseContext, HttpLinkHeaders for consumation by gql_http_link and gql_dio_link and other packages that might need to operator on the http layer

0.4.1 #

  • Upgrade gql

0.4.0 #

  • [BREAKING] Bump version due to a breaking change in 0.3.1.

0.3.1 #

  • Add response, raw http response to Response.

0.3.0-nullsafety.2 #

  • Null Safety Pre-release

0.2.5 #

  • Make Operation.toString more interpretable with json.encode(printNode(document))

0.2.4 #

  • remove author field from pubspec.yaml

0.2.3 #

  • improve docs

0.2.2 #

  • upgrade package:gql_pedantic

0.2.1 #

  • include variables when updating context

0.2.0 #

  • move variables from Operation to Request

0.1.1 #

  • fixed documentation

0.1.0 #

  • extracted from package:gql and refactored
1
likes
140
pub points
91%
popularity

Publisher

verified publishergql-dart.dev

Basis for GraphQL execution layer to support Link and Client.

Repository (GitHub)
View/report issues

Topics

#graphql #gql

Documentation

API reference

License

MIT (license)

Dependencies

collection, gql, meta

More

Packages that depend on gql_exec