glob 2.1.2 copy "glob: ^2.1.2" to clipboard
glob: ^2.1.2 copied to clipboard

A library to perform Bash-style file and directory globbing.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add glob

With Flutter:

 $ flutter pub add glob

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  glob: ^2.1.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:glob/glob.dart';
70
likes
150
pub points
99%
popularity

Publisher

verified publishertools.dart.dev

A library to perform Bash-style file and directory globbing.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

async, collection, file, path, string_scanner

More

Packages that depend on glob