foil 0.9.0+1
foil: ^0.9.0+1 copied to clipboard

Wrap a widget with Foil, providing a rainbow shimmer that twinkles as the accelerometer moves as well as tons of neat gradient features.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add foil

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  foil: ^0.9.0+1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:foil/foil.dart';
23
likes
120
pub points
43%
popularity

Publisher

zaba.app

Wrap a widget with Foil, providing a rainbow shimmer that twinkles as the accelerometer moves as well as tons of neat gradient features.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, sensors_plus

More

Packages that depend on foil