flutter_webview_plugin 0.4.0
flutter_webview_plugin: ^0.4.0 copied to clipboard

Plugin that allow Flutter to communicate with a native Webview.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_webview_plugin

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_webview_plugin: ^0.4.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_webview_plugin/flutter_webview_plugin.dart';
492
likes
115
pub points
99%
popularity

Publisher

fluttercommunity.dev

Plugin that allow Flutter to communicate with a native Webview.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_webview_plugin