flutter_ui_toolkit 0.0.3+9 copy "flutter_ui_toolkit: ^0.0.3+9" to clipboard
flutter_ui_toolkit: ^0.0.3+9 copied to clipboard

Flutter UI Toolkit is a pre-built collection of the most used widgets to create apps. The idea is that you can use these widgets the way you use classes in HTML and CSS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_ui_toolkit

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_ui_toolkit: ^0.0.3+9

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_ui_toolkit/flutter_ui_toolkit.dart';
36
likes
120
pub points
48%
popularity

Publisher

unverified uploader

Flutter UI Toolkit is a pre-built collection of the most used widgets to create apps. The idea is that you can use these widgets the way you use classes in HTML and CSS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, universal_io

More

Packages that depend on flutter_ui_toolkit