flutter_typeahead 1.4.1
flutter_typeahead: ^1.4.1 copied to clipboard

A highly customizable typeahead (autocomplete) text input field for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add flutter_typeahead

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_typeahead: ^1.4.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_typeahead/flutter_typeahead.dart';
563
likes
90
pub points
98%
popularity

A highly customizable typeahead (autocomplete) text input field for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

a.alhamali93@gmail.com
sjm@hawoods.org
kennethliang0@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, keyboard_visibility

More

Packages that depend on flutter_typeahead