flutter_pseudolocalizor 0.3.0
flutter_pseudolocalizor: ^0.3.0

Dart native
Flutter Android iOS

A Pseudolocalization tool for Flutter and Dart which generates pseudo, nonsensical translations for multiple languages from a given English source.

Stable versions of flutter_pseudolocalizor

Version Uploaded Documentation Archive
0.3.0 Jun 28, 2020 Go to the documentation of flutter_pseudolocalizor 0.3.0 Download flutter_pseudolocalizor 0.3.0 archive
0.2.0 Feb 4, 2020 Go to the documentation of flutter_pseudolocalizor 0.2.0 Download flutter_pseudolocalizor 0.2.0 archive
0.1.0 Dec 10, 2019 Go to the documentation of flutter_pseudolocalizor 0.1.0 Download flutter_pseudolocalizor 0.1.0 archive
2
likes
90
pub points
1%
popularity

Publisher

defuncart.com

A Pseudolocalization tool for Flutter and Dart which generates pseudo, nonsensical translations for multiple languages from a given English source.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

meta, yaml

More

Packages that depend on flutter_pseudolocalizor