flutter_mashov_api 0.0.5
flutter_mashov_api: ^0.0.5 copied to clipboard

The Mashov API - for Flutter. see https://github.com/yanir-edri/flutter-mashov-api for more.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_mashov_api

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_mashov_api: ^0.0.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_mashov_api/flutter_mashov_api.dart';
0
likes
50
pub points
0%
popularity

Publisher

Unknown

The Mashov API - for Flutter. see https://github.com/yanir-edri/flutter-mashov-api for more.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter, flutter_simple_dependency_injection, http, test

More

Packages that depend on flutter_mashov_api