flutter_lints 2.0.0 copy "flutter_lints: ^2.0.0" to clipboard
flutter_lints: ^2.0.0 copied to clipboard

outdated

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dev:flutter_lints

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dev_dependencies:
  flutter_lints: ^2.0.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

1110
likes
0
pub points
100%
popularity

Publisher

verified publisherflutter.dev

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

lints

More

Packages that depend on flutter_lints