flutter_lints 1.0.4
flutter_lints: ^1.0.4 copied to clipboard

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Stable versions of flutter_lints

VersionMin Dart SDKUploadedDocumentationArchive
1.0.4Null safety2.12Jul 7, 2021Go to the documentation of flutter_lints 1.0.4Download flutter_lints 1.0.4 archive
1.0.3Null safety2.12Jun 1, 2021Go to the documentation of flutter_lints 1.0.3Download flutter_lints 1.0.3 archive
1.0.2Null safety2.12May 18, 2021Go to the documentation of flutter_lints 1.0.2Download flutter_lints 1.0.2 archive
1.0.1Null safety2.12May 13, 2021Go to the documentation of flutter_lints 1.0.1Download flutter_lints 1.0.1 archive
1.0.0Null safety2.12May 12, 2021Go to the documentation of flutter_lints 1.0.0Download flutter_lints 1.0.0 archive
0.0.0Null safety2.12May 5, 2021Go to the documentation of flutter_lints 0.0.0Download flutter_lints 0.0.0 archive

Prerelease versions of flutter_lints

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-dev.0Null safety2.12May 5, 2021Go to the documentation of flutter_lints 1.0.0-dev.0Download flutter_lints 1.0.0-dev.0 archive
283
likes
130
pub points
98%
popularity

Publisher

flutter.dev

Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

lints

More

Packages that depend on flutter_lints