flutter_launchpad 1.0.2+5 copy "flutter_launchpad: ^1.0.2+5" to clipboard
flutter_launchpad: ^1.0.2+5 copied to clipboard

Flutter Library to control Novation Launchpad MIDI devices

[1.0.2+5] - 2024-04-16 #

  • setTempo method on LaunchpadController
  • setState method on LaunchpadLayout

[1.0.1+4] - 2024-04-15 #

  • Fix issue with LaunchpadLayout.

[1.0.0+1] - 2024-04-15 #

  • Initial release.
0
likes
130
pub points
0%
popularity

Publisher

verified publisherthkp.co

Flutter Library to control Novation Launchpad MIDI devices

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, flutter_midi_command, google_fonts, rxdart

More

Packages that depend on flutter_launchpad