flutter_google_maps_widget_cluster_markers 0.0.1+1 copy "flutter_google_maps_widget_cluster_markers: ^0.0.1+1" to clipboard
flutter_google_maps_widget_cluster_markers: ^0.0.1+1 copied to clipboard

Flutter package to enable clustering of location markers on Google Maps using widgets specific to each location..

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_google_maps_widget_cluster_markers

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_google_maps_widget_cluster_markers: ^0.0.1+1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_google_maps_widget_cluster_markers/flutter_google_maps_widget_cluster_markers.dart';
8
likes
70
pub points
50%
popularity

Publisher

verified publisherkek.technology

Flutter package to enable clustering of location markers on Google Maps using widgets specific to each location..

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

after_layout, collection, flutter, flutter_dev_utils, google_maps_cluster_manager, google_maps_flutter, logger, provider, tuple

More

Packages that depend on flutter_google_maps_widget_cluster_markers