flutter_google_maps 3.8.0

Flutter Android iOS web

A Flutter plugin for integrating Google Maps in iOS, Android and Web applications. It is a wrapper of google_maps_flutter for Mobile and google_maps for Web.

Stable versions of flutter_google_maps

Version Uploaded Documentation Archive
3.8.0 Jun 22, 2020 Go to the documentation of flutter_google_maps 3.8.0 Download flutter_google_maps 3.8.0 archive
3.7.1 May 31, 2020 Go to the documentation of flutter_google_maps 3.7.1 Download flutter_google_maps 3.7.1 archive
3.7.0 May 10, 2020 Go to the documentation of flutter_google_maps 3.7.0 Download flutter_google_maps 3.7.0 archive
3.6.0 Mar 24, 2020 Go to the documentation of flutter_google_maps 3.6.0 Download flutter_google_maps 3.6.0 archive
3.5.0 Mar 22, 2020 Go to the documentation of flutter_google_maps 3.5.0 Download flutter_google_maps 3.5.0 archive
3.4.0 Mar 20, 2020 Go to the documentation of flutter_google_maps 3.4.0 Download flutter_google_maps 3.4.0 archive
3.3.0 Mar 19, 2020 Go to the documentation of flutter_google_maps 3.3.0 Download flutter_google_maps 3.3.0 archive
3.2.0 Mar 17, 2020 Go to the documentation of flutter_google_maps 3.2.0 Download flutter_google_maps 3.2.0 archive
3.1.0 Mar 16, 2020 Go to the documentation of flutter_google_maps 3.1.0 Download flutter_google_maps 3.1.0 archive
3.0.0 Mar 16, 2020 Go to the documentation of flutter_google_maps 3.0.0 Download flutter_google_maps 3.0.0 archive
2.0.0 Mar 13, 2020 Go to the documentation of flutter_google_maps 2.0.0 Download flutter_google_maps 2.0.0 archive
1.1.0 Mar 4, 2020 Go to the documentation of flutter_google_maps 1.1.0 Download flutter_google_maps 1.1.0 archive
1.0.0 Mar 4, 2020 Go to the documentation of flutter_google_maps 1.0.0 Download flutter_google_maps 1.0.0 archive
47
likes
110
pub points
91%
popularity

Publisher

marchdev.tk

A Flutter plugin for integrating Google Maps in iOS, Android and Web applications. It is a wrapper of google_maps_flutter for Mobile and google_maps for Web.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flinq, flutter, google_directions_api, google_maps, google_maps_flutter, google_polyline_algorithm, http, uuid

More

Packages that depend on flutter_google_maps