flutter_essentials_kit 2.1.1
flutter_essentials_kit: ^2.1.1 copied to clipboard

A kit of useful functions and widget to speed up development.

flutter_essentials_kit #

A kit of useful functions and widget to speed up development.

Pub Dart CI License: MIT

Getting Started #

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_essentials_kit:

Usage #

Just use this import to use the package:

import 'package:flutter_essentials_kit/flutter_essentials_kit.dart';

Plug the localization class in your localizationsDelegates.

import 'package:flutter_essentials_kit/flutter_essentials_kit.dart';

MaterialApp(
  localizationsDelegates: [
    // ...
    FlutterEssentialsKitLocalizations.delegate,
    // ...
);

Docs #