flutter_contentful 0.2.6
flutter_contentful: ^0.2.6 copied to clipboard

Contentful Delivery API client for Dart. This Dart package is a small abstraction on top of the Contentful Delivery API.

Stable versions of flutter_contentful

Version Min Dart SDK Uploaded Documentation Archive
0.2.6 2.0 Mar 2, 2021 Go to the documentation of flutter_contentful 0.2.6 Download flutter_contentful 0.2.6 archive
0.2.5 2.0 Oct 20, 2020 Go to the documentation of flutter_contentful 0.2.5 Download flutter_contentful 0.2.5 archive
2
likes
80
pub points
50%
popularity

Publisher

intive.com

Contentful Delivery API client for Dart. This Dart package is a small abstraction on top of the Contentful Delivery API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

equatable, http, json_annotation, meta

More

Packages that depend on flutter_contentful