flutter_bugfender 2.0.0
flutter_bugfender: ^2.0.0 copied to clipboard

Flutter plugin to enable Bugfender reporting (iOS, Android and web support).

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_bugfender

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_bugfender: ^2.0.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_bugfender/flutter_bugfender.dart';
7
likes
110
pub points
76%
popularity

Publisher

bugfender.com

Flutter plugin to enable Bugfender reporting (iOS, Android and web support).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_web_plugins, js, meta

More

Packages that depend on flutter_bugfender