flutter_automation 1.4.0

Flutter Android iOS

A flutter package that provides various automation scripts to help you with your flutter project.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_automation: ^1.4.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_automation/flutter_automation.dart';
27
likes
100
pub points
91%
popularity

Publisher

dlohani.com.np

A flutter package that provides various automation scripts to help you with your flutter project.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

args, flutter, http, path, yaml

More

Packages that depend on flutter_automation