flutter_auth_core 0.0.4 icon indicating copy to clipboard operation
flutter_auth_core: ^0.0.4 copied to clipboard

A common interface for twitter_auth and github_auth plugins.

Stable versions of flutter_auth_core

VersionMin Dart SDKUploadedDocumentationArchive
0.0.42.72 years agoGo to the documentation of flutter_auth_core 0.0.4Download flutter_auth_core 0.0.4 archive
0.0.32.72 years agoGo to the documentation of flutter_auth_core 0.0.3Download flutter_auth_core 0.0.3 archive
0.0.22.72 years agoGo to the documentation of flutter_auth_core 0.0.2Download flutter_auth_core 0.0.2 archive
0.0.12.72 years agoGo to the documentation of flutter_auth_core 0.0.1Download flutter_auth_core 0.0.1 archive
3
likes
90
pub points
3%
popularity

Publisher

verified publisher iconstacktiger.dev

A common interface for twitter_auth and github_auth plugins.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter, flutter_webview_plugin, http, meta, oauth1, quiver, url_launcher

More

Packages that depend on flutter_auth_core