flutter_auth_core 0.0.4 icon indicating copy to clipboard operation
flutter_auth_core: ^0.0.4 copied to clipboard

A common interface for twitter_auth and github_auth plugins.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_auth_core

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_auth_core: ^0.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_auth_core/flutter_auth_core.dart';
3
likes
90
pub points
3%
popularity

Publisher

verified publisher iconstacktiger.dev

A common interface for twitter_auth and github_auth plugins.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter, flutter_webview_plugin, http, meta, oauth1, quiver, url_launcher

More

Packages that depend on flutter_auth_core