flutter_auth_core 0.0.4
flutter_auth_core: ^0.0.4

Flutter Android iOS

A common interface for twitter_auth and github_auth plugins.

flutter_auth_core #

This plugin is a base plugin to support social auth.

Usage #

For usage, view the flutter_auth documentation or to view the API reference on pub.dev.

2
likes
90
pub points
53%
popularity

Publisher

stacktiger.dev

A common interface for twitter_auth and github_auth plugins.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter, flutter_webview_plugin, http, meta, oauth1, quiver, url_launcher

More

Packages that depend on flutter_auth_core