flutter_appauth 6.0.4 copy "flutter_appauth: ^6.0.4" to clipboard
flutter_appauth: ^6.0.4 copied to clipboard

This plugin provides an abstraction around the Android and iOS AppAuth SDKs so it can be used to communicate with OAuth 2.0 and OpenID Connect providers

Stable versions of flutter_appauth

VersionMin Dart SDKUploadedDocumentationArchive
6.0.4Null safety2.1735 days agoGo to the documentation of flutter_appauth 6.0.4Download flutter_appauth 6.0.4 archive
6.0.3Null safety2.1743 days agoDownload flutter_appauth 6.0.3 archive
6.0.2+1Null safety2.1744 days agoDownload flutter_appauth 6.0.2+1 archive
6.0.2Null safety2.176 months agoDownload flutter_appauth 6.0.2 archive
6.0.1Null safety2.177 months agoDownload flutter_appauth 6.0.1 archive
6.0.0Null safety2.179 months agoDownload flutter_appauth 6.0.0 archive
5.0.0Null safety2.1710 months agoGo to the documentation of flutter_appauth 5.0.0Download flutter_appauth 5.0.0 archive
4.2.1+1Null safety2.1211 months agoGo to the documentation of flutter_appauth 4.2.1+1Download flutter_appauth 4.2.1+1 archive
4.2.1Null safety2.1217 months agoDownload flutter_appauth 4.2.1 archive
4.2.0Null safety2.1219 months agoDownload flutter_appauth 4.2.0 archive
4.1.0+1Null safety2.1219 months agoDownload flutter_appauth 4.1.0+1 archive
4.1.0Null safety2.1219 months agoDownload flutter_appauth 4.1.0 archive
4.0.1Null safety2.1221 months agoDownload flutter_appauth 4.0.1 archive
4.0.0Null safety2.1221 months agoDownload flutter_appauth 4.0.0 archive
3.0.1Null safety2.1221 months agoGo to the documentation of flutter_appauth 3.0.1Download flutter_appauth 3.0.1 archive
3.0.0Null safety2.1221 months agoDownload flutter_appauth 3.0.0 archive
2.4.2Null safety2.1222 months agoGo to the documentation of flutter_appauth 2.4.2Download flutter_appauth 2.4.2 archive
2.4.1+1Null safety2.1222 months agoDownload flutter_appauth 2.4.1+1 archive
2.4.1Null safety2.122 years agoDownload flutter_appauth 2.4.1 archive
2.4.0Null safety2.122 years agoDownload flutter_appauth 2.4.0 archive
2.3.0Null safety2.122 years agoDownload flutter_appauth 2.3.0 archive
2.2.0Null safety2.122 years agoDownload flutter_appauth 2.2.0 archive
2.1.0+1Null safety2.122 years agoDownload flutter_appauth 2.1.0+1 archive
2.1.0Null safety2.122 years agoDownload flutter_appauth 2.1.0 archive
2.0.0Null safety2.122 years agoDownload flutter_appauth 2.0.0 archive
1.1.1Null safety2.122 years agoDownload flutter_appauth 1.1.1 archive
1.1.0+2Null safety2.122 years agoDownload flutter_appauth 1.1.0+2 archive
1.1.0+1Null safety2.122 years agoDownload flutter_appauth 1.1.0+1 archive
1.1.0Null safety2.122 years agoDownload flutter_appauth 1.1.0 archive
1.0.0+1Null safety2.12(dev)2 years agoDownload flutter_appauth 1.0.0+1 archive
1.0.0Null safety2.12(dev)2 years agoDownload flutter_appauth 1.0.0 archive
0.9.2+62.63 years agoDownload flutter_appauth 0.9.2+6 archive
0.9.2+52.63 years agoDownload flutter_appauth 0.9.2+5 archive
0.9.2+42.63 years agoDownload flutter_appauth 0.9.2+4 archive
0.9.2+32.63 years agoDownload flutter_appauth 0.9.2+3 archive
0.9.2+22.63 years agoDownload flutter_appauth 0.9.2+2 archive
0.9.2+12.63 years agoDownload flutter_appauth 0.9.2+1 archive
0.9.22.63 years agoDownload flutter_appauth 0.9.2 archive
0.9.1+12.63 years agoDownload flutter_appauth 0.9.1+1 archive
0.9.12.63 years agoDownload flutter_appauth 0.9.1 archive
0.9.02.63 years agoDownload flutter_appauth 0.9.0 archive
0.8.32.13 years agoDownload flutter_appauth 0.8.3 archive
0.8.22.13 years agoDownload flutter_appauth 0.8.2 archive
0.8.12.14 years agoDownload flutter_appauth 0.8.1 archive
0.8.02.14 years agoDownload flutter_appauth 0.8.0 archive
0.7.0+12.14 years agoDownload flutter_appauth 0.7.0+1 archive
0.7.02.14 years agoDownload flutter_appauth 0.7.0 archive
0.6.0+12.14 years agoDownload flutter_appauth 0.6.0+1 archive
0.6.02.14 years agoDownload flutter_appauth 0.6.0 archive
0.5.02.14 years agoDownload flutter_appauth 0.5.0 archive
0.4.22.14 years agoDownload flutter_appauth 0.4.2 archive
0.4.0+12.14 years agoDownload flutter_appauth 0.4.0+1 archive
0.4.02.14 years agoDownload flutter_appauth 0.4.0 archive
0.3.0+12.14 years agoDownload flutter_appauth 0.3.0+1 archive
0.3.02.14 years agoDownload flutter_appauth 0.3.0 archive
0.2.1+22.14 years agoDownload flutter_appauth 0.2.1+2 archive
0.2.1+12.14 years agoDownload flutter_appauth 0.2.1+1 archive
0.2.12.14 years agoDownload flutter_appauth 0.2.1 archive
0.2.02.14 years agoDownload flutter_appauth 0.2.0 archive
0.1.12.14 years agoDownload flutter_appauth 0.1.1 archive
0.1.02.15 years agoDownload flutter_appauth 0.1.0 archive
0.0.4+12.0(dev)5 years agoDownload flutter_appauth 0.0.4+1 archive
0.0.42.0(dev)5 years agoDownload flutter_appauth 0.0.4 archive
0.0.3+12.0(dev)5 years agoDownload flutter_appauth 0.0.3+1 archive
0.0.32.0(dev)5 years agoDownload flutter_appauth 0.0.3 archive
0.0.2+12.0(dev)5 years agoDownload flutter_appauth 0.0.2+1 archive
0.0.22.0(dev)5 years agoDownload flutter_appauth 0.0.2 archive
0.0.1+12.0(dev)5 years agoDownload flutter_appauth 0.0.1+1 archive
0.0.12.0(dev)5 years agoDownload flutter_appauth 0.0.1 archive

Prerelease versions of flutter_appauth

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-dev.6Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.6 archive
2.0.0-dev.5Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.5 archive
2.0.0-dev.4Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.4 archive
2.0.0-dev.3Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.3 archive
2.0.0-dev.2Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.2 archive
2.0.0-dev.1Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.1 archive
2.0.0-dev.0Null safety2.122 years agoDownload flutter_appauth 2.0.0-dev.0 archive
1.0.0-nullsafety.0Null safety2.12(dev)3 years agoDownload flutter_appauth 1.0.0-nullsafety.0 archive
318
likes
140
pub points
98%
popularity

Publisher

verified publisherdexterx.dev

This plugin provides an abstraction around the Android and iOS AppAuth SDKs so it can be used to communicate with OAuth 2.0 and OpenID Connect providers

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_appauth_platform_interface

More

Packages that depend on flutter_appauth