flutter_appauth 2.1.0+1
flutter_appauth: ^2.1.0+1 copied to clipboard

This plugin provides an abstraction around the Android and iOS AppAuth SDKs so it can be used to communicate with OAuth 2.0 and OpenID Connect providers

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_appauth

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_appauth: ^2.1.0+1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_appauth/flutter_appauth.dart';
119
likes
120
pub points
96%
popularity

Publisher

dexterx.dev

This plugin provides an abstraction around the Android and iOS AppAuth SDKs so it can be used to communicate with OAuth 2.0 and OpenID Connect providers

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_appauth_platform_interface

More

Packages that depend on flutter_appauth