firebase_ui 1.0.8

Flutter Android iOS

Firebase auth UI, dart package to mimic the firebaseUI(Google,Facebook,Twitter,Email supported)

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  firebase_ui: ^1.0.8

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:firebase_ui/email_view.dart';
import 'package:firebase_ui/flutter_firebase_ui.dart';
import 'package:firebase_ui/l10n/localization.dart';
import 'package:firebase_ui/l10n/translations.dart';
import 'package:firebase_ui/login_view.dart';
import 'package:firebase_ui/password_view.dart';
import 'package:firebase_ui/sign_up_view.dart';
import 'package:firebase_ui/trouble_signin.dart';
import 'package:firebase_ui/utils.dart';
15
likes
65
pub points
88%
popularity

Firebase auth UI, dart package to mimic the firebaseUI(Google,Facebook,Twitter,Email supported)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

crucifixx25@gmail.com

License

MIT (LICENSE)

Dependencies

firebase_auth, flutter, flutter_facebook_login, flutter_twitter, google_sign_in

More

Packages that depend on firebase_ui