ferry 0.9.4
ferry: ^0.9.4 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Ferry is a simple, powerful GraphQL Client for Flutter and Dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ferry: ^0.9.4

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ferry/ferry.dart';
77
likes
110
pub points
89%
popularity

Publisher

gql-dart.dev

Ferry is a simple, powerful GraphQL Client for Flutter and Dart.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

built_value, collection, ferry_cache, ferry_exec, gql, gql_exec, gql_link, hive, meta, normalize, rxdart

More

Packages that depend on ferry