fast_flutter_driver_tool 2.0.0+1
fast_flutter_driver_tool: ^2.0.0+1 copied to clipboard

Toolkit for running rapidly flutter driver tests on desktop.

Use this package as an executable

1. Install it

You can install the package from the command line:

$ dart pub global activate fast_flutter_driver_tool

Use it

The package has the following executables:

$ fastdriver

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add fast_flutter_driver_tool

With Flutter:

 $ flutter pub add fast_flutter_driver_tool

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  fast_flutter_driver_tool: ^2.0.0+1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fast_flutter_driver_tool/fast_flutter_driver_tool.dart';
7
likes
120
pub points
60%
popularity

Publisher

tomek-polanski.com

Toolkit for running rapidly flutter driver tests on desktop.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

args, cli_util, http, meta, path, process_run, yaml

More

Packages that depend on fast_flutter_driver_tool