fair_version 3.0.0+2 icon indicating copy to clipboard operation
fair_version: ^3.0.0+2 copied to clipboard

Fair binding for Flutter v3.0.0

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fair_version

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  fair_version: ^3.0.0+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fair_version/fair_version.dart';
0
likes
70
pub points
54%
popularity

Publisher

unverified uploader

Fair binding for Flutter v3.0.0

Homepage

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on fair_version