fair_version 3.0.0 icon indicating copy to clipboard operation
fair_version: ^3.0.0 copied to clipboard

Fair binding for Flutter v3.0.0

Widget mapping used by [fair]

Tips:

  • If your Flutter SDK is 2.0.6, we recommend that you use fair_version 2.0.6+2, like this:
dependency_overrides:
  fair_version: 2.0.6+2
  • If your Flutter SDK is 2.5.0/2.5.1/2.5.2/2.5.3, we recommend that you use fair_version 2.5.0+1, like this:
dependency_overrides:
  fair_version: 2.5.0+1
  • If your Flutter SDK is 2.8.0/2.8.1, we recommend that you use fair_version 2.8.0, like this:
dependency_overrides:
  fair_version: 2.8.0
  • If your Flutter SDK is 2.10.0/2.10.1/2.10.2/2.10.3, we recommend that you use fair_version 2.10.0, like this:
dependency_overrides:
  fair_version: 2.10.0
  • If your Flutter SDK is 3.0.0/3.0.1/3.0.2/3.0.3/3.0.4/3.0.5, we recommend that you use fair_version 3.0.0, like this:
dependency_overrides:
  fair_version: 3.0.0
  • v1.22.4 generated from Flutter SDK 1.22.4
  • v1.22.6 generated from Flutter SDK 1.22.6
  • v2.0.6+1 generated from Flutter SDK 2.0.6
  • v2.0.6+2 generated from Flutter SDK 2.0.6
  • v2.5.0 generated from Flutter SDK 2.5.0
  • v2.5.0+1 generated from Flutter SDK 2.5.0
  • v2.8.0 generated from Flutter SDK 2.8.0
  • v2.10.0 generated from Flutter SDK 2.10.0
  • v3.0.0 generated from Flutter SDK 3.0.0
0
likes
70
pub points
57%
popularity

Publisher

unverified uploader

Fair binding for Flutter v3.0.0

Homepage

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on fair_version