ez_flutter 0.6.0
ez_flutter: ^0.6.0 copied to clipboard

A collection of widgets, packages and many more usefull things, mixed up in little framework.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add ez_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  ez_flutter: ^0.6.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ez_flutter/ez_flutter.dart';
10
likes
100
pub points
72%
popularity

A collection of widgets, packages and many more usefull things, mixed up in little framework.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

aic7to@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_localizations, global_configuration, logging, shared_preferences

More

Packages that depend on ez_flutter