event_tracker 0.0.4 copy "event_tracker: ^0.0.4" to clipboard
event_tracker: ^0.0.4 copied to clipboard

The Lemnisk Flutter SDK allows you to track user event data from your Android app. The SDK can be easily imported into any Android or iOS app. Based on the data it receives from the user activity, it [...]

Stable versions of event_tracker

VersionMin Dart SDKUploadedDocumentationArchive
0.0.4Null safety2.142 years agoGo to the documentation of event_tracker 0.0.4Download event_tracker 0.0.4 archive
0.0.3Null safety2.142 years agoGo to the documentation of event_tracker 0.0.3Download event_tracker 0.0.3 archive
0.0.2Null safety2.142 years agoDownload event_tracker 0.0.2 archive
0.0.1Null safety2.142 years agoDownload event_tracker 0.0.1 archive
0
likes
100
pub points
22%
popularity

Publisher

unverified uploader

The Lemnisk Flutter SDK allows you to track user event data from your Android app. The SDK can be easily imported into any Android or iOS app. Based on the data it receives from the user activity, it sends real-time personalized push notifications to the users about the services and products that our clients provide.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

advertising_id, appsflyer_sdk, date_time_format, device_info, firebase_analytics, firebase_core, firebase_messaging, flutter, flutter_screenutil, flutter_web_plugins, http, package_info_plus, platform_device_id_platform_interface, shared_preferences

More

Packages that depend on event_tracker