essential_components 0.1.10
essential_components: ^0.1.10 copied to clipboard

A starting point for Dart libraries or applications.

0.0.4 #

  • Initial version pre alpha

0.0.5 #

  • Fix analysis problems

0.0.6 #

  • Refactoring components names

0.0.7 #

  • Refactoring API names

0.0.8 #

  • Fix bug on DataTable component

0.1.0 #

  • Fix preventDefault and stopPropagation for form submission on enter key

0.1.1 #

  • implementation of a loading animation in dataTable

0.1.2 #

  • implementation directives utils

0.1.3 #

  • fix CSS dataTable

0.1.4 #

  • fix CSS Select Dialog

0.1.6 #

  • implementation onchange event in Select Dialog

0.1.9 #

  • implementation of 2 new components "EssentialAccordionComponent" and fontawesome components