es_compression_grpc 1.0.0 icon indicating copy to clipboard operation
es_compression_grpc: ^1.0.0 copied to clipboard

gRPC compression support for Brotli, Lz4, and Zstd (Zstandard) using the es_compression Dart library

1.0.0 #

  • Bump to first stable version
  • Fixup dependencies
  • Linter updates and code cleanup

0.9.1 #

  • Implemented compressionLevel option to codecs to control speed vs compression ratio.

0.9.0 #

3
likes
140
pub points
23%
popularity

Publisher

verified publisher iconinstantiations.com

gRPC compression support for Brotli, Lz4, and Zstd (Zstandard) using the es_compression Dart library

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

es_compression, grpc

More

Packages that depend on es_compression_grpc