embrace_ios 1.5.0 copy "embrace_ios: ^1.5.0" to clipboard
embrace_ios: ^1.5.0 copied to clipboard

PlatformiOS

iOS implementation of the embrace plugin as defined by the embrace_platform_interface package.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add embrace_ios

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  embrace_ios: ^1.5.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:embrace_ios/embrace_ios.dart';
0
likes
140
pub points
16%
popularity

Publisher

verified publisherembrace.io

iOS implementation of the embrace plugin as defined by the embrace_platform_interface package.

Homepage

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

embrace_platform_interface, flutter

More

Packages that depend on embrace_ios