effective_dart 1.2.4

Dart native js
Flutter Android iOS web

Linter rules corresponding to the guidelines in Effective Dart.

Stable versions of effective_dart

Version Uploaded Documentation Archive
1.2.4 Jul 20, 2020 Go to the documentation of effective_dart 1.2.4 Download effective_dart 1.2.4 archive
1.2.3 Jun 17, 2020 Go to the documentation of effective_dart 1.2.3 Download effective_dart 1.2.3 archive
1.2.2 Jun 9, 2020 Go to the documentation of effective_dart 1.2.2 Download effective_dart 1.2.2 archive
1.2.1 Jan 8, 2020 Go to the documentation of effective_dart 1.2.1 Download effective_dart 1.2.1 archive
1.2.0 Jan 7, 2020 Go to the documentation of effective_dart 1.2.0 Download effective_dart 1.2.0 archive
1.1.2 Dec 21, 2019 Go to the documentation of effective_dart 1.1.2 Download effective_dart 1.1.2 archive
1.1.1 Oct 27, 2019 Go to the documentation of effective_dart 1.1.1 Download effective_dart 1.1.1 archive
1.1.0 Oct 27, 2019 Go to the documentation of effective_dart 1.1.0 Download effective_dart 1.1.0 archive
1.0.1 Oct 27, 2019 Go to the documentation of effective_dart 1.0.1 Download effective_dart 1.0.1 archive
1.0.0 Oct 2, 2019 Go to the documentation of effective_dart 1.0.0 Download effective_dart 1.0.0 archive
55
likes
110
pub points
92%
popularity

Publisher

tenhobi.dev

Linter rules corresponding to the guidelines in Effective Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on effective_dart