effective_dart 1.2.4

Dart native js
Flutter Android iOS web

Linter rules corresponding to the guidelines in Effective Dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  effective_dart: ^1.2.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:effective_dart/effective_dart.dart';
55
likes
110
pub points
92%
popularity

Publisher

tenhobi.dev

Linter rules corresponding to the guidelines in Effective Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on effective_dart