ed25519_edwards 0.0.5
ed25519_edwards: ^0.0.5 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A Dart implementation of ed25519, inspired by Go cryptography libraries.

The latest prerelease was 0.1.0-nullsafety.1 on Mar 1, 2021.

Stable versions of ed25519_edwards

Version Min Dart SDK Uploaded Documentation Archive
0.0.5 2.8 Jan 16, 2021 Go to the documentation of ed25519_edwards 0.0.5 Download ed25519_edwards 0.0.5 archive
0.0.4 2.8 Sep 6, 2020 Go to the documentation of ed25519_edwards 0.0.4 Download ed25519_edwards 0.0.4 archive
0.0.3 2.8 Sep 4, 2020 Go to the documentation of ed25519_edwards 0.0.3 Download ed25519_edwards 0.0.3 archive
0.0.2 2.8 Aug 27, 2020 Go to the documentation of ed25519_edwards 0.0.2 Download ed25519_edwards 0.0.2 archive
0.0.1 2.8 Aug 27, 2020 Go to the documentation of ed25519_edwards 0.0.1 Download ed25519_edwards 0.0.1 archive

Prerelease versions of ed25519_edwards

Version Min Dart SDK Uploaded Documentation Archive
0.1.0-nullsafety.1 2.12 (dev) Mar 1, 2021 Go to the documentation of ed25519_edwards 0.1.0-nullsafety.1 Download ed25519_edwards 0.1.0-nullsafety.1 archive
0.1.0-nullsafety.0 2.12 (beta) Feb 28, 2021 Go to the documentation of ed25519_edwards 0.1.0-nullsafety.0 Download ed25519_edwards 0.1.0-nullsafety.0 archive
4
likes
100
pub points
68%
popularity

A Dart implementation of ed25519, inspired by Go cryptography libraries.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

touge1027@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

collection, cryptography, hex

More

Packages that depend on ed25519_edwards