dslink 1.0.6
dslink: ^1.0.6 copied to clipboard

Dart 2 incompatible

DSA IoT Platform - DSLink SDK for Dart

Use this package as an executable

1. Install it

You can install the package from the command line:

$ dart pub global activate dslink

Use it

The package has the following executables:

$ dsbeacon

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dslink

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  dslink: ^1.0.6

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dslink/dslink.dart';
0
likes
0
pub points
0%
popularity

Publisher

Unknown

DSA IoT Platform - DSLink SDK for Dart

Homepage

Documentation

Documentation

License

LICENSE

Dependencies

args, bignum, crypto, dscipher, json_diff, logging, msgpack, path

More

Packages that depend on dslink