derry 0.1.1+1

Dart native

Derry is a script manager for Dart. It helps you define script shortcuts and use them effortlessly, and performantly as it should be.

Stable versions of derry

Version Uploaded Documentation Archive
0.1.1+1 Jul 16, 2020 Go to the documentation of derry 0.1.1+1 Download derry 0.1.1+1 archive
0.1.1 Jun 29, 2020 Go to the documentation of derry 0.1.1 Download derry 0.1.1 archive
0.1.0 Jun 27, 2020 Go to the documentation of derry 0.1.0 Download derry 0.1.0 archive
0.0.9 Jun 23, 2020 Go to the documentation of derry 0.0.9 Download derry 0.0.9 archive
0.0.8+1 Jun 19, 2020 Go to the documentation of derry 0.0.8+1 Download derry 0.0.8+1 archive
0.0.8 Jun 18, 2020 Go to the documentation of derry 0.0.8 Download derry 0.0.8 archive
0.0.7+1 Jun 16, 2020 Go to the documentation of derry 0.0.7+1 Download derry 0.0.7+1 archive
0.0.7 Jun 15, 2020 Go to the documentation of derry 0.0.7 Download derry 0.0.7 archive
0.0.6 Jun 14, 2020 Go to the documentation of derry 0.0.6 Download derry 0.0.6 archive
0.0.5 Jun 13, 2020 Go to the documentation of derry 0.0.5 Download derry 0.0.5 archive
0.0.4 Jun 12, 2020 Go to the documentation of derry 0.0.4 Download derry 0.0.4 archive
0.0.3+1 Jun 11, 2020 Go to the documentation of derry 0.0.3+1 Download derry 0.0.3+1 archive
0.0.3 Jun 11, 2020 Go to the documentation of derry 0.0.3 Download derry 0.0.3 archive
0.0.2 Jun 10, 2020 Go to the documentation of derry 0.0.2 Download derry 0.0.2 archive
0.0.1 Jun 9, 2020 Go to the documentation of derry 0.0.1 Download derry 0.0.1 archive
49
likes
100
pub points
62%
popularity

Publisher

frenco.codes

Derry is a script manager for Dart. It helps you define script shortcuts and use them effortlessly, and performantly as it should be.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args, console, equatable, ffi, string_similarity, yaml

More

Packages that depend on derry