db_navigator 0.1.5 copy "db_navigator: ^0.1.5" to clipboard
db_navigator: ^0.1.5 copied to clipboard

A flutter package that provide easy navigation with navigator 2.0.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add db_navigator

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  db_navigator: ^0.1.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:db_navigator/db_navigator.dart';
6
likes
120
pub points
40%
popularity

Publisher

unverified uploader

A flutter package that provide easy navigation with navigator 2.0.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

collection, flutter, json_annotation

More

Packages that depend on db_navigator