database_adapter_elasticsearch 0.2.2
database_adapter_elasticsearch: ^0.2.2 copied to clipboard

Adapter between 'package:database' and Elasticsearch, a full-featured text search engine based on Apache Lucene.

Stable versions of database_adapter_elasticsearch

VersionMin Dart SDKUploadedDocumentationArchive
0.2.22.6Mar 11, 2020Go to the documentation of database_adapter_elasticsearch 0.2.2Download database_adapter_elasticsearch 0.2.2 archive
0.2.12.6Jan 21, 2020Go to the documentation of database_adapter_elasticsearch 0.2.1Download database_adapter_elasticsearch 0.2.1 archive
0.2.02.6Jan 21, 2020Go to the documentation of database_adapter_elasticsearch 0.2.0Download database_adapter_elasticsearch 0.2.0 archive
0.1.02.6Jan 15, 2020Go to the documentation of database_adapter_elasticsearch 0.1.0Download database_adapter_elasticsearch 0.1.0 archive
3
likes
90
pub points
9%
popularity

Publisher

dint.dev

Adapter between 'package:database' and Elasticsearch, a full-featured text search engine based on Apache Lucene.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

built_value, collection, database, meta, universal_io

More

Packages that depend on database_adapter_elasticsearch