dash_kit_loadable 2.1.2
dash_kit_loadable: ^2.1.2 copied to clipboard

Widgets for displaying different request states without additional code.

The latest prerelease was 3.0.0-dev.1 on Mar 4, 2021.

Stable versions of dash_kit_loadable

Version Min Dart SDK Uploaded Documentation Archive
2.1.2 2.3 Mar 15, 2021 Go to the documentation of dash_kit_loadable 2.1.2 Download dash_kit_loadable 2.1.2 archive
2.1.1 2.3 Mar 15, 2021 Go to the documentation of dash_kit_loadable 2.1.1 Download dash_kit_loadable 2.1.1 archive
2.1.0 2.3 Mar 15, 2021 Go to the documentation of dash_kit_loadable 2.1.0 Download dash_kit_loadable 2.1.0 archive
2.0.3 2.3 Mar 10, 2021 Go to the documentation of dash_kit_loadable 2.0.3 Download dash_kit_loadable 2.0.3 archive
2.0.2 2.3 Mar 10, 2021 Go to the documentation of dash_kit_loadable 2.0.2 Download dash_kit_loadable 2.0.2 archive
2.0.1 2.3 Jan 25, 2021 Go to the documentation of dash_kit_loadable 2.0.1 Download dash_kit_loadable 2.0.1 archive
2.0.0 2.3 Sep 30, 2020 Go to the documentation of dash_kit_loadable 2.0.0 Download dash_kit_loadable 2.0.0 archive
1.0.4 2.3 Aug 28, 2020 Go to the documentation of dash_kit_loadable 1.0.4 Download dash_kit_loadable 1.0.4 archive
1.0.3 2.3 Aug 26, 2020 Go to the documentation of dash_kit_loadable 1.0.3 Download dash_kit_loadable 1.0.3 archive
1.0.2 2.3 Aug 14, 2020 Go to the documentation of dash_kit_loadable 1.0.2 Download dash_kit_loadable 1.0.2 archive
1.0.1 2.3 Aug 14, 2020 Go to the documentation of dash_kit_loadable 1.0.1 Download dash_kit_loadable 1.0.1 archive
1.0.0 2.3 Jul 30, 2020 Go to the documentation of dash_kit_loadable 1.0.0 Download dash_kit_loadable 1.0.0 archive

Prerelease versions of dash_kit_loadable

Version Min Dart SDK Uploaded Documentation Archive
3.0.0-dev.1 2.12 Mar 4, 2021 Go to the documentation of dash_kit_loadable 3.0.0-dev.1 Download dash_kit_loadable 3.0.0-dev.1 archive
0
likes
90
pub points
56%
popularity

Widgets for displaying different request states without additional code.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

flutter.dash.kit@gmail.com

License

MIT (LICENSE)

Dependencies

dash_kit_core, flutter

More

Packages that depend on dash_kit_loadable