dash_kit_loadable 2.1.2
dash_kit_loadable: ^2.1.2 copied to clipboard

Widgets for displaying different request states without additional code.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add dash_kit_loadable

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  dash_kit_loadable: ^2.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dash_kit_loadable/dash_kit_loadable.dart';
0
likes
90
pub points
56%
popularity

Widgets for displaying different request states without additional code.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

flutter.dash.kit@gmail.com

License

MIT (LICENSE)

Dependencies

dash_kit_core, flutter

More

Packages that depend on dash_kit_loadable