dartssh 1.0.3+3

Library providing a pure Dart SSH implementation with tunneling.

1.0.0+0 #

  • Initial release.

1.0.1+1 #

  • Add SSHTunneledSocketImpl, SSHTunneledWebSocketImpl, and SSHTunneledBaseClient.

1.0.2+2 #

  • Add example/README.md

1.0.3+3 #

  • Fix tunneled WebSocket issue.
7
likes
70
pub points
50%
popularity

Library providing a pure Dart SSH implementation with tunneling.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

greenappers@gmail.com

License

MIT (LICENSE)

Dependencies

asn1lib, convert, http, meta, pedantic, pointycastle, tweetnacl, validators

More

Packages that depend on dartssh